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Introduction
Thank you for purchasing Photofont Start – a basic plug-in utility adding
new features to Adobe Photoshop, Adobe Illustrator and other graphic
applications.
The key feature of Photofont Start is the ability to use true color PhF fonts
in your designs.

PhotoFont Start

About this Manual
This manual covers both the Macintosh and Windows versions of
Photofont Start 2.0.
The following chapters describe all of Photofont Start features in full detail.
They are organized to cover all aspects of the plug-in’s usage.
Getting Started
This chapter introduces PhotoFont technology and covers the process of
Photofont Start plug-in installation.
Using the Photofont Start Plug-In
This chapter explains in detail how to use photo fonts in Adobe Photoshop
and other applications that support Photoshop plug-ins/filters.
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Introduction

System Requirements
The Macintosh version of Photofont Start requires the following
hardware and software configurations:
 a Power PC or Intel based computer capable of running Mac OS 9.1 or
Mac OS X
 one of the following versions of Mac OS:
Mac OS 9.1 or later classic operating system (v 9.2.2 is recommended)
with CarbonLib 1.6 or later or
Mac OS X 10.2 or later.
The Windows version of Photofont Start requires one of the following
hardware and software configurations:
A PC computer capable of running one of the following versions of
Windows: Windows 98, Windows ME, Windows NT 4.0, Windows 2000,
Windows XP or Windows Vista with one of these operating systems
installed.
Since Photofont Start is a plug-in it also needs Adobe Photoshop or Adobe
Illustrator to be installed on the same computer.
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Application Compatibility
Photofont Start has been tested and found compatible with following
applications: Adobe Illustrator CS for Windows, Adobe Illustrator CS2 for
Windows, Adobe Illustrator CS3 for Windows, Adobe Photoshop CS,
Adobe Photoshop CS2, Adobe Photoshop CS3, Adobe Photoshop
Elements 3, Adobe ImageReady CS, Adobe ImageReady CS2, Corel
Draw 12, Corel Photo-Paint 12, Corel Painter IX, Jasc Paint Shop Pro
7/8/9, Corel Paint Shop Pro X. If your application is not listed but the
application vendor claims that your application supports Photoshop
plugins/filters, Photofont Start may be compatible with your applications,
so you're welcome to try it out.
Photofont Start is not compatible with Adobe Illustrator for Mac, Adobe
Fireworks CS3, Macromedia Fireworks, Macromedia Freehand,
ACDSystems Canvas / Deneba Canvas, Corel Painter Essentials 3.
Photofont Start has not been tested but may be compatible with Adobe
PhotoDeluxe, Adobe PageMaker, CiEBV Photoline 32, Corel Photo House,
imageN, IrfanView, Megalux Ultimate Paint, Microfrontier Color It,
Microsoft Photodraw 2000, Micrografx Picture Publisher, Right
Hemisphere Deep Paint, SPG Colorworks: WEB, Ulead Photo Impact,
Ulead Gif Animator, Ulead PhotoExpress. Please let us know if you have
found an application that works well with Photofont Start that is not yet
listed here.
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Getting Started
This chapter introduces the PhotoFont technology and describes the
process of Photofont Start plug-in installation. We will use the terms “PhF
font” and “font in PhF format” here and later when speaking about font
files based on the PhotoFont technology.
To learn more about PhotoFont technology or get additional fonts please
browse to PhotoFont web site.
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What Is PhotoFont?
With the Photofont Start plug-in you can use special color bitmap fonts in
Adobe Photoshop and other image-editing applications. What are these
fonts?
PhotoFont (PhF) technology was first introduced in BitFonter 1.0 – a
bitmap font editor from Fontlab Ltd. PhF is an XML-based format for
describing and exchanging bitmap color fonts. PhF is being developed as
an open standard.
Since PhF is a special bitmap font format using XML, this makes it
independent of any particular operating system or programming language,
and allows users to easily communicate using PhF in their own
applications. Fonts in PhF format can be used in graphic and web design,
electronic publishing and other similar fields. PhF also allows users to
store graphic data in a manner similar to other font formats.
Here are some examples showing what PhF fonts look like:
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Installing the Plug-In
Installing Photofont Start for Mac
To install Photofont Start for Photoshop:
1.

Quit all open applications and disable any antiviral utilities that may
prevent proper installation.

2.

Run the Photofont Start CS3 Installer.

3.

The Mac OS X may ask you for your login password:

Enter your login password and click OK. Then follow the installer’s onscreen instructions.
The installer will put the plug-in into the “Library/Application Support/
Adobe/Plug-Ins/CS3” folder.
Note that you must have enough user privileges to install software on Mac
OS X.
Installing for Adobe Illustrator 10
If you are going to use Photofont Start with Adobe Illustrator for Mac you
will need to copy the “Photofont Start” file to the “Plug-ins/Photoshop
Effects” folder in Illustrator’s folder. On Mac OS 9 copy the whole
“Photofont Start” folder there.
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Installing Photofont Start for Windows
The following sections summarize installation procedures for the most
popular image editing applications on Windows that Photofont Start is
compatible with.
Installing for Adobe Photoshop 6 and later, Photoshop
Elements, ImageReady
1.

Quit all open applications and disable any antiviral utilities that may
prevent proper installation.

2.

Run the PS2Win.exe file and follow the installer’s on-screen
instructions.

The installer will put the plug-in into the "Plug-Ins" folder in your
Photoshop, Photoshop Elements or ImageReady application folder, it
would be typically c:\Program Files\Adobe\Adobe Photoshop CS3\Plugins\. If the installer doesn't find Adobe Photoshop on your hard disk or if
you don’t have Adobe Photoshop installed but have Adobe Illustrator you
may set the destination by pressing the Browse button.
Installing for Adobe Illustrator CS-CS3
Run the Photofont Start installer. When the installer asks you for the
folder, choose the "Plug-ins" (or "Plugins") subfolder inside of the
Illustrator application folder. For Illustrator CS3, it would be typically
c:\Program Files\Adobe\Adobe Illustrator CS3\Plug-ins\.
If you want to use the Photofont plug-in in both Photoshop and Illustrator,
install the plug-in into the Photoshop plug-ins folder (see above). Then, in
Illustrator go to Preferences > Plug-ins & Scratch Disks, in the Plug-ins
Folder section click on Choose and select the Photoshop plug-ins folder.
 Note: When working with Photofont Start in Illustrator CS-CS3, we
recommend you to use the Rectangle Tool. Draw a rectangle (with no
stroke and no fill) and apply the plugin. Illustrator CS2 supports
transparency in photofonts even across different objects!
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Installing for Corel Photo-Paint and Corel Draw
Run the Photofont Start installer. When the installer asks you for the
folder, choose the "Plugins" subfolder inside of the Corel Graphics folder.
For Corel Photo-Paint 12 and Corel Draw 12, it would typically be
c:\Program Files\Corel\Corel Graphics 12\Plugins\.
If you want to use the Photofont plug-in in both Photoshop and in Corel
Photo-Paint, install the plugin into the Photoshop plug-ins folder (see
above). Then, in Corel Photo-Paint go to Tools > Options, select
Workspace / Plug-Ins from the list box on the left, click on the Add
button and choose the location of the Photoshop plug-ins folder. Close the
Options dialog and the plugins will appear in the Effects menu (in PhotoPaint) or Bitmaps > Plug-Ins (in Draw).
 Note: Photofont Start in Corel Draw only works on bitmap objects. Either
import a bitmap, or create any object and convert it to bitmap using
Bitmaps > Convert to Bitmap. When converting to bitmap, choose RGB
Color (24-bit). Corel Draw only supports transparency in photofonts
within the same bitmap object.
Installing for Corel Painter
Run the Photofont Start installer. When the installer asks you for the
folder, choose the "Plugins" subfolder inside of the Corel Painter folder.
For Corel Painter IX, it would typically be c:\Program Files\Corel\Corel
Painter IX\Plugins\.
If you want to use the Photofont plug-in both in Photoshop and in Painter:
 for Painter versions earlier than IX, install the plug-in into the
Photoshop plug-ins folder (see above). Then in Painter, choose
Preferences > Plugins... from the Edit menu and select the folder where
the 8bf files are located. After restarting Painter, the plug-ins will appear
on the Effects menu.
 in Corel Painter IX, simply copy the contents of the FontLab subfolder
from the Photoshop plug-ins folder into the Painter plug-ins folder.
 Note: When working with Photofont Start, we recommend you to create a
new layer before applying the plug-in.
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Installing for Corel Paint Shop Pro / Jasc Paint Shop Pro

Run the Photofont Start installer. When the installer asks you for
the folder, choose the "PlugIns" subfolder inside of the Paint Shop
Pro folder. For Corel Paint Shop Pro X, it would typically be
c:\Program Files\Corel\Corel Paint Shop Pro X\PlugIns\FontLab\.
If you want to use the Photofont plug-in in Photoshop and in Paint
Shop Pro, install the plug-in into the Photoshop plug-ins folder (see
above). Then:
 in Corel Paint Shop Pro X and Jasc Paint Shop Pro 8-9, choose
Preferences > File Locations from the File menu, select the Plug-ins
item from the list box, click on the Add button, click on the Browse
button and select the Photoshop plug-ins folder. After pressing two times
OK, the plug-in(s) will appear in the Plug-in Filters submenu of the
Effects menu.
 in Jasc Paint Shop Pro 7, choose Preferences > File Locations from the
File menu, click on the Plug-in Filters tab and select the Photoshop
plug-ins folder. After pressing OK, the plugins will appear in the Plug-in
Filters submenu of the Effects menu.
 Note: When working with Photofont Start, we recommend you to create a
new raster layer before applying the plug-in.
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PhF Font Installation
To use fonts in the PhF format you must place them in the system. The
Photofont Start plug-in Installer creates the default place for the fonts:
Windows
the “Photofonts” folder in the “My Documents” folder and store additional
fonts there.
Mac OS X
the “Photo Fonts” folder in the /Library folder. You may also create your
own “Photo Fonts” folder in the ~Home/Library folder and store
additional fonts there.
Mac OS 9
the “Photo Fonts” folder in the System Folder on your startup disk.
 Note: You cannot yet use standard font management utilities to manage
fonts in the PhF format.
 Note: If the PhF font consists of several files – the main XML-based text
file and the bitmap image (or images) in the PNG format – all files should
be placed in the same folder.
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Using the Plug-in
With the Photofont Start plug-in you can use installed PhF fonts in Adobe
Photoshop and other apps that support Photoshop plug-ins/filters. It also
helps you to install new fonts.

2

Using the Plug-In

Photofont Start In Adobe
Photoshop
After you install the plug-in, a new command appears in the Filter menu in
Adobe Photoshop.
Launch Adobe Photoshop and create a new or open an existing document.
We recommend you then create a new layer for photo font text. To start
using the Photofont Start plug-in select the Photofont Start command in
the FontLab section of the Filter menu:

It will take a few seconds to initialize the plug-in. The more PhF fonts you
have installed in the system the more time it takes to start the plug-in.
The plug-in uses RGB color space, as do photo fonts. When you apply the
plug-in, Photoshop will convert the plug-in's result to the current image
mode (CMYK, grayscale, etc.) according to Photoshop's color settings.
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Photofont Start Plug-In
Interface
When the Photofont Start plug-in starts the plug-in’s Photofont Start
window appears on the screen:

The Photofont Start Text window has the following parts:
 Top Toolbar area
 Preview area
 Command area
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The Top Toolbar area contains the edit box for text, the Font popup
menu, the Size popup menu and three buttons for changing the
background in the Preview area.
The Preview area is the area for showing your text string in the current
font.
The Command area contains four buttons:
About

Shows the info about Photofont Start plug-in

Install
photofonts

Allows you to quickly install new photofonts

Cancel

Closes the Photofont Start plug-in without applying the results

OK

Closes the Photofont Start plug-in while applying the results to your
image.

Changing the Text Properties
The edit box in the top toolbar is the area where you type the text that you
want to add to your drawing. Just click it and type.
To apply a font to the entered text, choose a font in the Font popup
menu:

The Font popup menu lists all the PhF fonts installed on the system.
To change the size of the text, use the Size pop-up menu:

Remember that fonts in the PhF format are always designed at a fixed
point size and pixel resolution. Point sizes at which the font was designed
are marked bold in the Size pop-up menu. Using larger than twice point
sizes may decrease the image quality. On the other hand, scaling a highresolution glyph down will not decrease the quality but may result in
loosing the glyph’s details.
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Changing the View in the Preview area
To reduce or enlarge the string preview use the + and - controls below the
Preview area. If you choose a bigger zoom mode you will see more
detailed glyphs. However, in the larger zoom modes not all of the text will
lie inside the window bounds so you will have to use the Hand tool to see
the different parts of the preview.
Click on one of three buttons to choose among white, black and
transparent background:

The background options do not affect the text or the image. They just help
you to preview the result of text overlapping the specified background.
There could be “white” or just “light” PhF fonts and you would not be able
to see the text typed with these fonts on the default white background. It is
very useful to set the background to black in such cases.

Finishing the Photofont Start Operation
When your text is ready – that is you have typed it into the editing field
and applied the particular font and point size – you can finish adding the
Photofont Start text to your image by clicking on the OK button in the
Command area. To close the plug-in window without adding text to the
image, click on the Close button.
When you click on the OK button the plug-in rasterizes the text and places
the image in the current layer of your Adobe Photoshop image and closes
the Photofont Start window. Note that the colors may change to fit the
image color mode.
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Installing New PhF Fonts
If you obtain new Photofonts and have them on your local hard disk you
must install them in your system. You may install the fonts manually as
described in the PhF Fonts Installation section above or use the Install
photofonts button in the Commands area of the plug-in. When you click
on this button the Open dialog appears:

Choose the fonts that you want to be installed and click on the Open
button.
If you switch on the option Make photofonts available for all users
the fonts will be added to /Library/Photo Fonts/ folder.
By default the plug-in doesn't move or copy fonts. Instead it creates aliases
for the original files. Switch on the Create copy of photofonts… option
if you want to make a copy. In this case you may move or delete the
original font files.
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Photofont Start In Adobe
Illustrator 10
Like in Adobe Photoshop the new command appears in the Filter menu in
Adobe Illustrator. The same command appears in the Effect menu as well.
Launch Adobe Illustrator and create a new or open an existing document.
To start using the Photofont Start plug-in:
1.

Select the Rectangle Tool in Illustrator’s toolbar.

2.

Draw a rectangle approximately equal to the expected size of your text.

3.

Make the rectangle transparent (unfilled). The stroke color doesn’t
matter but let it be ‘none’ too:

4.

Select the Photofont Start command in the FontLab hierarchical
menu in the Effect menu.

It may take a few seconds to initialize the plug-in. The more PhF fonts you
have installed in the system the more time it takes to start the plug-in.
Refer to the previous section for information on how to use the Photofont
Start plug-in.
After you apply the Photofont Start effect to an outline object the object
changes its default attributes, so the next time you use the Rectangle Tool
the Photofont Start is applied automatically. You may change the PhF text
in these objects.
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To edit the PhF text for the object:
1.

Select the object in your drawing:

2.

Open the Appearance panel:

3.

Double-click on the Photofont Start item in the Appearance panel.
The Photofont Start window will open allowing you to enter other text
and/or change the font for the object.

Before you transfer your Illustrator document to another computer you
should flatten the PhF objects with the Rasterize command.
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Using the Effect menu is recommended, but there is another way to add
PhF text in Illustrator:
1.

Repeat steps 1-3 described earlier.

2.

Choose the Rasterize command in the Object menu.

3.

Select the appropriate resolution, transparency etc. settings in the
Rasterize dialog box and click on OK. Now you have the raster object
but no outline.

4.

Select the Photofont Start command in the FontLab submenu in the
Filter menu and type the text.

Using the Filter menu doesn’t apply attributes to the object, it just changes
the object. You cannot change the text in the raster objects as you could
with outline objects.
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